Topics Map > Student Information Systems > Explorance Blue

Explorance Blue - Browser Requirements

This article contains information on Explorance Blue browser compatibility for end users and administrators.

*Cookies must be enabled on any web browser that will be accessing Blue.

SUPPORTED BROWSERS FOR END USERS


SUPPORTED BROWSERS FOR ADMINISTRATORS

IMPORTANT: The Blue Administration Console and Blue Project Management Console are not compatible with mobile devices.




Keywords:explorance blue browser browsers course evaluation   Doc ID:122861
Owner:Linda W.Group:UW Parkside
Created:2022-12-05 11:46 CSTUpdated:2022-12-05 12:01 CST
Sites:UW Parkside
Feedback:  0   0